PENDING SCCM Allow PXE Boot to All Device Collections

jbackes

Member
12
0
1
I have my SCCM server setup. For whatever reason it only allows me to PXE boot to All Unknown Computers. How to I enable PXE boot for all device connections?

Currently after imaging a computer, and if I want to re-image it. I have to delete it out of the collection to do so.

Any help would be appreciated!
 

AhmedLS

Active Member
32
2
8
I have my SCCM server setup. For whatever reason it only allows me to PXE boot to All Unknown Computers. How to I enable PXE boot for all device connections?

Currently after imaging a computer, and if I want to re-image it. I have to delete it out of the collection to do so.

Any help would be appreciated!
you have to deploy your task sequence to all devices and select "Only media and PXE" from the deployment list
 

Attachments

  • osd.PNG
    osd.PNG
    33 KB · Views: 7

Forum statistics

Threads
4,960
Messages
19,325
Members
10,256
Latest member
Datatekniker