PENDING pxe-e16 no offer received

rankinf

Member
7
1
3
Hello

We upgraded to SCCM 2107 5.00.9068.1008. After the upgrade our PXE is no longer working. We get an error showing:

Start PXE over IPv4
Station IP Address is (our internal ip range)
PXE-E16: No valid offer received

We took a look at the SMSPXE.log file and it has not updated since March of 2020. So, I am confused where to go next. Any assistance would be appreciated.
 

Attachments

  • SMSPXE.log
    9.5 KB · Views: 2

AhmedLS

Member
14
0
1
if the smspxe.log is not updated that means it is created somewhere else. search for it on the pxe enabled distribution point. on the other hand try booting the laptop or desktop with another network card, like a usb network card or a docking station.
 
OP
R

rankinf

Member
7
1
3
Hello,

The distribution point is the same server. There is no other network card and using a docking station wouldnt fix the problem as we have to image 50 machines.
 
OP
R

rankinf

Member
7
1
3
Made some progress. Found the wdsmgfw.efi in the \boot\x64 folder was missing. Copied a local version of it to the directory and now the pxe continues but fails stating that there is a problem now with the .wim file. In the updated log we see that
 
  • Like
Reactions: AhmedLS

V3TR4x

Member
7
0
1
Hi,
I had the same problem and my problem was the certificate
I updated every certificate from Sha1 to SHA256

I am not sure if this helps you
 
OP
R

rankinf

Member
7
1
3
Hello,

So we finally resolved the issue. We ended up doing the following:
1. Remove the PXE role
2. Remove the Multicast role.
3. Remove the WDS role(If installed manually).
4. Rebooted the machine.
5. DO NOT INSTALL WDS.
6. Renamed the RemoteInstall folder.
7. Reinstalled WDS (this will also re-create the Remoteinstall folder)
8. Enable the SCCM Multicast role and the SCCM PXE role.
9. Re-enabled the unknown machine option

After doing all that, PXE and the image began working again. What we are surmising is that the .wim files got corrupted somehow in the last patch to 2107 and PXE was broken somehow also in the upgrade.
 

Forum statistics

Threads
4,616
Messages
18,062
Members
9,326
Latest member
Hemald