SOLVED New setup and failing a PXE - PXE Boot Aborted Booting to next

Status
Not open for further replies.
Morning all!
I have been working on getting Imaging setup in our environment for about two - three weeks now. I followed the blog by this site. I am attaching pictures.
SCCM version: 2107
ADK: 10.0.19041.1
Host OS: Server 2019
- PXE boot is enabled
- x86 and x64 boot images are deployed to my db
- WDS service is running
- From my Hyper-V test box I get Clinet IP, Mask, and DHCP, Gateway. Configuration Manger is looking for policy and then then right after contacting Server PXE Boot aborted. Booting to next device.
- SMS PXE and SMS TS logs attached. Please let me know any other Logs you would like see.
- Pictures of desired settings also attached. Please let me know if there are any settings that you would like to see.


I look forward to your help
 

Attachments

  • DHCP Options.PNG
    DHCP Options.PNG
    10.1 KB · Views: 4
  • PXE - Hyper V host.PNG
    PXE - Hyper V host.PNG
    26.6 KB · Views: 3
  • PXE enabled.PNG
    PXE enabled.PNG
    23.5 KB · Views: 3
  • WDS running.PNG
    WDS running.PNG
    6.5 KB · Views: 2
  • Windows 10.PNG
    Windows 10.PNG
    25.1 KB · Views: 1
  • x64 boot image.PNG
    x64 boot image.PNG
    31.2 KB · Views: 2
  • x86 boot image.PNG
    x86 boot image.PNG
    29.5 KB · Views: 3
  • SMS PXE log.txt
    17 KB · Views: 0
  • smsts log.txt
    4.4 KB · Views: 0
OP
T
9
1
3
Here is the rabbit hole i have gone down thus far.
(please note I did post this exact question on the Microsoft Tech net forms which is getting more reply's then this community. The link to that thread is:
https://docs.microsoft.com/en-us/an...-pxe-boot-aborted-booting-to-next-device.html )

Anyway so its here, here is what I have tried.
1) Unchecked the PXE Enabled, rebooted and then re-enabled PXE Boot enabled
2) for some reason I was able to PXE boot ONCE after doing this but would immediately get Error code 0x0000098.
3) Found the following thread https://www.prajwaldesai.com/sccm-osd-error-code-0xc0000098/
4) Unchecked PXE Enabled, Uninstalled WDS and rebooted
5) re-enabled PXE and installed WDS.
6) upon testing no change.
7) I recently found the following threads:
8) Now on the first URL provided I did kind dive right into solution 2 because I am a dumb ass and didnt read. Anyway the same issue is occurring after trying solution 2
9) AFTER fully reading both URLS it occurs to be that I need to be using IP Helpers on the Switch NOT DHCP options 66, and 67 as these are NOT SUPPORTED PER MICROSOT.
Now for Me this important as my SCCM Server is one VLAN and the target machine is on another VLAN. ALSO I support multiple forests so I will need these IP helps on each router in every domain I support.

10) As of this morning I have ticket in with my network team to enable IP Helpers to my Environment.

I know this isn't much but its more then what the community has provided so far and hopefully helps point you in a similar direction.
 
OP
T
9
1
3
Thank you to everyone that helped with this issue. I am proud to say my issue is now resolved. Granted this may be the nuclear option of fixes but damn it worked.

1) Triple-checked Boundary groups. deleted boundary groups and re-created, ensuring IP ranges DID NOT over lap
2) deleted DHCP scope options especially on the VLAN where the SCCM Server is hosted. Spoke with my networking team and had IP helpers placed on VLANs outside where SCCM is hosted.
3) Uninstalled ADK
4) Reinstalled ADK
5) Re-created Boot images (x86 and x64)
6) Uninstalled PXE and rebooted
7) Uninstalled WDS Service and rebooted
8) Removed Distribution Point
9) Deleted the RemoteInstall folder
10) Rebooted
11) Re-created Distribution point
12) While building DP enabled PXE, enabled PXE Support for all unknown computers.
13) went to each boot image and from properties went to Datasource
- Ensured Update DP on a schedule was enabled ( once every month)
- Enabled Binary Differential Replication
- Deploy from PXE enabled DP
14) from my task sequence ensured my x64 boot image was the selected Boot Image.
15) Distributed connect (OS, Boot images (x64 and x86), Client package to the Distribution point
16) Went out to my back porch and smoked two cigarettes.
17) Went to Hyper-V VM and power cycled
18) Successfully UEFI PXE boot!
 
  • Like
Reactions: Prajwal Desai
Status
Not open for further replies.