SOLVED Distribution Point Configuration Status stuck in "in progress"

Status
Not open for further replies.

awachens

Member
23
0
1
Hi all!
I try to distribute content to specific DP and this still in progres with 726 packages.
Two days away this DP has been distributed the content correctly.
I check it distmgr.log and have no errors.
But i cant see some registry in pkgxmgr.log ... I dont know why.

This MP distribute content to anothers DP's correctly. I only have problems with this one. Space on disk its 95% free.

How can i continue with troubleshoot ?

Thx to all !!
 
Solution
Was solved!!
The problem is on secondary Site. We have a lot package in queue because few distributions point was down.
I mark these DP's in maintinance mode and the problem was solved. Secondary site start to send the content to this DP.

Thx to all !!!
OP
A

awachens

Member
23
0
1
Ok!
I think is too slow.. We have one server in North Caroline and another one in Canada...
A part of this .. How can i check if DP is downloading content? Or Secundary is sending content?

UPDATE:
I have a lot packages here:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\SMS\COMPONENTS\SMS_DISTRIBUTION_MANAGER\Retry History

Regards and thx a lot!!
 

Prajwal Desai

Forum Owner
Staff member
3,944
460
183
If the two DPs are far away and if there is a slow speed link, you can either wait until the content gets transferred or set up a Pull DP in case you have another DP closer.
 
OP
A

awachens

Member
23
0
1
Was solved!!
The problem is on secondary Site. We have a lot package in queue because few distributions point was down.
I mark these DP's in maintinance mode and the problem was solved. Secondary site start to send the content to this DP.

Thx to all !!!
 
Solution
Status
Not open for further replies.

Forum statistics

Threads
4,960
Messages
19,325
Members
10,256
Latest member
Datatekniker