KeyboardHoarder
Member
- Messages
- 6
- Solutions
- 1
- Reaction score
- 0
- Points
- 1
Hello all,
I'm hitting a wall on troubleshooting an issue I've discovered in my environment. I have a smaller environment, with 1 primary site server that acts as MP and local DP, and 4 other DPs for other locations. A few weeks ago, I performed a Windows IPU on the primary site server to upgrade from Server 2016 to Server 2019. Since upgrading, it appears content is no longer distributing to the DPs. I only just noticed last week because patch tuesday updates were not distributing. When looking at the status messages for SMS_DISTRIBUTION_MANAGER in Monritoring > Component status, I'm see "failed to connect to DP" for all 4 (Screenshot attached). When I attempt to re-distribute the monthly patch deployment package, I reviewed the Distmgr.log file and see "CWmi::Connect() failed to connect to \\GRR-SCCM.domain.com\root\CIMv2. Error = 0x800706BA" (screenshot also attached). It also says it failed to find a valid drive after that, but I suspect that may just be caused by the previous error? In any event, I double checked and there should be plenty of drive space on the drive it has content distributed to. I can also confirm that the primary site computer account is local admin on all DPs as well, and I have turned off Windows Firewall temporarily on both sides (primary site and DP), and it still happens so I should be able to rule those two causes out. Anyone have any thoughts on what is causing this that I might be missing?
I'm hitting a wall on troubleshooting an issue I've discovered in my environment. I have a smaller environment, with 1 primary site server that acts as MP and local DP, and 4 other DPs for other locations. A few weeks ago, I performed a Windows IPU on the primary site server to upgrade from Server 2016 to Server 2019. Since upgrading, it appears content is no longer distributing to the DPs. I only just noticed last week because patch tuesday updates were not distributing. When looking at the status messages for SMS_DISTRIBUTION_MANAGER in Monritoring > Component status, I'm see "failed to connect to DP" for all 4 (Screenshot attached). When I attempt to re-distribute the monthly patch deployment package, I reviewed the Distmgr.log file and see "CWmi::Connect() failed to connect to \\GRR-SCCM.domain.com\root\CIMv2. Error = 0x800706BA" (screenshot also attached). It also says it failed to find a valid drive after that, but I suspect that may just be caused by the previous error? In any event, I double checked and there should be plenty of drive space on the drive it has content distributed to. I can also confirm that the primary site computer account is local admin on all DPs as well, and I have turned off Windows Firewall temporarily on both sides (primary site and DP), and it still happens so I should be able to rule those two causes out. Anyone have any thoughts on what is causing this that I might be missing?