SCCM | Intune | Windows 365 | Autopilot | Windows 11 Forums

Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members. Please post your questions in the correct category.

PENDING ConvertBootToLogicalPath failed to convert 'MULTI(0)DISK(0)RDISK(0)PARTITION(3)\_SMSTSWINPE\SOURCES\BOOT.WIM' (0x80070490).


hey everyone , please i need your help i posted the same post a week ago then thought i solve it but i am not i am currently working on dell xps 9500 everytime we try to download OS from software center it download the PE and then restart to this error below
this laptop doesn't have ethernet ports has only usb C , so i used dell docking station (serviceTag: CF50J23) , also HP ethernet to usb C adapter (model: RTL8153-03) , add both drivers + the OCs to the PE image but no luck and here is the smsts.log , any help is highly appreciated



  • smsts.log
    49.6 KB · Views: 6
unfortunately i did that same result all the xps drivers already injected in the image , i suspect that there is a certain setting in the BIOS causing that
I've only worked with HP computers over the past 4 1/2 years but in my experience it's probably a driver not BIOS unless you changed settings out of the box.
i still have the issue , i reset the BIOS added the drivers for (XPS 9500) created even a new PE same error , i am unable to see the partition C , found this article

talking about same issue same error however after i performed the commands i was unable to boot to the PE again it seems like it delete it the downloaded PE after the format command, any thoughts ??? thanks in advance