SCCM | Intune | Windows 365 | Autopilot | Windows 11 Forums

Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members. Please post your questions in the correct category.

SOLVED Configmgr (Sccm) - Application are not showing after upgrade to 2403

Status
Not open for further replies.

Rukurioch12

New Member
Hello recently i did an upgrade of the config manager to 2403 after the upgrade . Applications are not showing on software center further more to this i noticed that the content status was always yellow in progress and i increased how many packages and threads are processed and now it takes less time for them to get distributed and get green status but still they are taking a while to show on software center And i noticed when i deploy an application the scheduling time is becoming 2 hours before hand the actual time so if i deployed at 2pm the scheduled time is showing 12pm.

I am not sure how to check if the upgrade messed something up
 
Solution
Fixed : Yes it turned Out that the queue of the software distribution component the way it was processing packages the number of packages and the number of threads per package was set to 2 changed it to 8 and it fixed the problem
Fixed : Yes it turned Out that the queue of the software distribution component the way it was processing packages the number of packages and the number of threads per package was set to 2 changed it to 8 and it fixed the problem
 
Solution
Status
Not open for further replies.

Forum statistics

Threads
6,337
Messages
24,832
Members
14,923
Latest member
slopted
Back
Top